Degraded performance in AWS
Incident Report for Rewatch
Resolved
Video processing queues have returned to normal, and we have seen no further delays. The AWS Health dashboard indicates the issue remains on-going but is expected to be resolved soon, so we will maintain monitoring to ensure no further disruption.
Posted Sep 28, 2022 - 21:01 UTC
Update
Processing times continue to be higher than normal, as the issue with AWS continues. We are continuing to monitor the situation and will provide further updates.
Posted Sep 28, 2022 - 19:32 UTC
Monitoring
We're experiencing increased video processing times due to an issue within AWS. We are monitoring the situation and will continue to provide updates.
Posted Sep 28, 2022 - 18:22 UTC
This incident affected: rewatch.com.