AWS Networking Issue
Incident Report for Rewatch
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 04:07 UTC
Update
Error rates have returned to nominal conditions, and AWS reports that they expect a return to full nominal operation after a strong improvement in relevant metrics. The app is functioning normally, but we will continue monitoring. If your channel experienced any issues, please reach out to support via the in-app chat or support@rewatch.com
Posted Sep 19, 2023 - 04:06 UTC
Update
Amazon reports continuing to see improvements, but not a full recovery yet. Rewatch is occasionally seeing elevated error rates for brief periods. We continue to monitor the situation.
Posted Sep 19, 2023 - 03:25 UTC
Update
AWS is working on additional mitigations, as their initial fixes haven’t been fully effective. We are continuing to monitor the situation.
Posted Sep 19, 2023 - 02:05 UTC
Update
Amazon continues to apply updates to mitigate the underlying issue. Rewatch experienced a brief spike of elevated error rates around the top of the hour (1600 Pacific), but there was a swift return to baseline. We continue to monitor the situation.
Posted Sep 18, 2023 - 23:20 UTC
Update
We're continuing to monitor & investigate the situation, as AWS continues to mitigate on their end. To the best of our knowledge, user facing impacts were limited to small delays in processing or joining meetings. If your channel had or is experiencing any issues, please reach out to support via the in-app chat or support@rewatch.com.
Posted Sep 18, 2023 - 21:18 UTC
Monitoring
Amazon continues to make progress mitigating the networking issue, and the Rewatch application is now available. We are continuing to monitor the situation and are proactively investigating any impact the downtime may have had on processing video.
Posted Sep 18, 2023 - 20:24 UTC
Update
AWS has continued to report making progress on the underlying issue. The Rewatch application is currently unavailable. We are continuing to monitor the situation.
Posted Sep 18, 2023 - 19:40 UTC
Investigating
Rewatch is currently experiencing a performance degradation due to a networking issue within Amazon Web Services. We are actively monitoring the issue.
Posted Sep 18, 2023 - 19:10 UTC
This incident affected: rewatch.com.