Video processing times
Incident Report for Rewatch
Resolved
The video processing queue depth has returned to normal - all videos affected are now complete or being processed.
Posted May 27, 2022 - 21:19 UTC
Update
Video processing queues continue to reduce in depth, and we expect full resolution soon.
Posted May 27, 2022 - 20:31 UTC
Monitoring
We are aware of an increase in video import processing times due to a large amount of videos being queued simultaneously - we're monitoring the issue and have deployed additional resources to ensure processing times will improve.
Posted May 27, 2022 - 19:28 UTC
This incident affected: rewatch.com.